Redfield Plugins: Fractalius

Fractalius:

Fractalius plugin creates unusual, eccentric artworks in a single step. The effects are based on extraction of so-called hidden fractal texture of an image. You can also simulate various types of exotic lightings and high realistic pencil sketches.

Installation:

1 Unzip Fractalius.8bf file to your plug-ins folder.
2 To deactivate the demo version just delete FractaliusDemo.8bf
3 Restart Image Editor.

The filter category name is Redfield
filter info
Current version | 1.83
Release date | Oct.03.2012
Registration fee | US$39.90

system requirements
Windows 2000/XP/Vista/7 32/64-bit
Adobe Photoshop compatible Image Editor 32/64 bit

Samples:

In the registered version your name is shown in the Fractalius window caption.

You will receive maintenance releases and minor upgrades free of charge.

You will also receive free technical support by e-mail.

License for use and distribution:
One registered version of this software may either be used by a single person who uses the software personally on one or more computers, or installed on a single workstation used nonsimultaneously by multiple people, but not both. The software is protected by international copyright law and international treaty provisions. You acknowledge that no title to the intellectual property in the software is transferred to you. You further acknowledge that title and full ownership rights to the software will remain the exclusive property of the author, and you will not acquire any rights to the software except as expressly set forth in this license. The registered version of software may not be distributed on online services, bulletin boards, or other electronic media. It may not be distributed on CD-ROM, disk, or other physical media without the permission of copyright holder. You may not donate, rent, lease, sell, emulate, clone, modify, decompile, disassemble, otherwise reverse engineer, or transfer the program, or any subset of the program, except as provided for in this agreement. Any such unauthorized use shall result in immediate and automatic termination of this license and may result in criminal and/or civil prosecution.

Copyright 1999-2012 redfieldplugins.com All Rights Reserved.